Not Enough Explosives

Not Enough Explosives mod has been discontinued

Not Enough Explosives Adds more explosives to Minecraft.

Not Enough Explosives is currently in Alpha. Expect lots of bugs. If you find a bug that isn’t listed, please leave a comment below.

Not Enough Explosives is currently for Minecraft 1.5.2 and Minecraft Forge Only. DO NOT USE MODLOADER!

Current Version: 0.0.0.3 A

Bugs:

  • Nuke won’t blow up

Please Read!

If you are going to put my mod in your modpack, then make sure you include my name and a link to my site with your pack. Thanks!

I will not allow you to put your mod in my pack if it is altered. Please do not alter my mod and then use it in your pack!

 

— 0.0.1.020  Alpha —

  • Fixed some bugs

— 0.0.1.015  Alpha —

  • Added Uranium Cells
  • Still working on the Nuke Explosion Algorithm, so it kills entities but doesn’t destroy blocks.

Not Enough Explosives Downloads

discontinued

Installation for this mod is very simple!

  1. Download the latest version of Minecraft Forge for the version of Minecraft the mod is using.
  2. Install Minecraft Forge
  3. Download the latest version of Not Enough Explosives
  4. Place Mo’Splodies in the mods folder.

Note these Instructions are for Mac.

 

Will upload Crafting Recipes soon!

 

  • Cant wait for it to update to 1.6-1.7!

  • the same comment there is are you human criz

  • every time a click on it the website has a error

  • for some reason when I paste the address for explosives craft 2 it doesn’t work, can you tell me why?

  • lachie

    hey masterzach in explosives craft classic could you add to much tnt, elemateal tnt, elematal creepers and mutant mobs